Users are unable to view or access public folders after migration. (NETIQKB23947)

  • 7723947
  • 02-Feb-2007
  • 05-Nov-2007

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
Users are unable to view or access public folders after migration.

cause

This issue may occur for any of the following reasons:

  • In an InterOrg migration if the mailboxes are using a different server for a public folder server than the one they are using for a mailbox server.
  • When migrating in an Inter-Org scenario where the target mailboxes are homed on a separate machine from the public folders.
  • When migrating in an Inter-Org scenario, where the target mailboxes and public folders are homed on separate servers.  For example, a dedicated mailbox server and a dedicated public folder server.  As opposed to a single server that homes both the mailboxes and the public folders.

 



fix

To resolve this issue, install Hotfix 21235. If you have already installed this hotfix, verify that you have copied the new EMProfileUpdate .exe file, that is installed with this hotfix, to the location where you are running the updates. After installing this version of the EMProfileUpdate.exe, you will also be able to re-run the update against the previous profiles. Please refer to the following knowledge base article for information on using the -reprocess switch with EMProfileUpdate:

https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB27739 

The following is the correct version installed with this fix:

EMProfileUpdate.exe - Date Modified 3/28/2003



Additional Information

Formerly known as NETIQKB23947