Is it possible to disable creation of Notice in Tivoli Notice Board each time Tivoli executes a Task on AppManager? (NETIQKB23239)

  • 7723239
  • 02-Feb-2007
  • 10-Nov-2010

Environment

AppManager 6.x
AppManager 7.0.x
Tivoli Enterprise Connector

 

Situation

Is it possible to disable creation of Notice in Tivoli Notice Board each time Tivoli executes a Task on AppManager?

Resolution

This is not a issue that can be addressed by NetIQ. The Notices are created by Tivoli for the purpose of creating an Audit Log. There is no mechanism to disable this functionality.

Cause

When Tivoli closes an Event and the Event should be closed in NetIQ (Event Sycronization), the integration will use the following "command" from Tivoli:

( exec_task(_event, '"NetIQ_HT_CloseEvent (NETIQ)"', ' -l "NetIQ Hidden Tasks (NETIQ)" -p "NetIQ Subscription List" ', [], 'NO')

The command is coming from appmanager.rls.

Each time the task is executing it generates a Notice in the Tivoli Notice Board.

Additional Information

Formerly known as NETIQKB23239

Contact Tivoli for support on creating tools that could automate the cleaning of the Notice Logs.
The following Tivoli command can be used to force auto expiration of notices after X hours in a specified group:

"wexpnotif [-a <hours>]<ngroup>"

This is the recommended practice from Tivoli, according to their online documentation.