Error: Report Viewer not found. (NETIQKB22579)

  • 7722579
  • 02-Feb-2007
  • 03-Aug-2010

Environment

AppManager Suite 6.x
AppManager Suite 7.0.x

Situation

Error: Report Viewer not found.

Resolution

In order to use the Report Viewer to see reports, you must identify the Web server to which it will connect, and the virtual directory on that Web server that is linked to the reports.  By default, the Web server is the computer on which the report agent is installed, and AMReports is the virtual directory linked to the reports.

To identify the Web server and virtual directory:

  1. Start the AppManager Operator Console.

  2. Click File | Preferences.

  3. Click the Report tab.

  4. Supply the following information in the Web report virtual directory field:

    • The name of the Web server

    • The name of the virtual directory

    • Use the following syntax: http:// Web server / virtual directory

      For example:

      http://Server1/AMReports

Cause

The virtual directory for the Reporting Web Server has not bee configured or updated within the Operator Console.

Additional Information

Formerly known as NETIQKB22579