Error message: 'Unable to open your default email folders. You do not have permission to log on'. (NETIQKB20246)

  • 7720246
  • 02-Feb-2007
  • 09-Jan-2008

Resolution

fact
Domain Migration Administrator 7.x

symptom
Error message: 'Unable to open your default email folders.  You do not have permission to log on'.

symptom

When a target user account tries to access the Exchange 5.5 mailbox the following message is returned:

Unable to open your default email folders.  You do not have permission to log on.



change
Ran the Translate Security for Exchange Mailboxes wizard in Remove mode.

cause
Prior to translating security in Remove mode, the effected users had been accessing their mailboxes using permissions through SID history.  This was possible because the source account was still listed on the ACL of the mailbox.  The 'Windows NT accounts with permissions' property previously contained only the source account, and security had never been translated in ADD mode.  When translating security in Remove mode, it removed the source account, leaving the ACL blank.

fix

Add the target user account to this field using Exchange 5.5 Administrator.  Then the user will have access to the mailbox. For future migrations, make sure you translate security in Add mode before using Remove mode, or translate security using Replace mode.



note

Please refer to the following KB for a related issue:

NETIQKB3867 - The migrated account is not listed as the 'User' after Translating Security for Exchange Mailboxes
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB3867 



Additional Information

Formerly known as NETIQKB20246