User accounts do not show up in the Reporting tool as being locked. (NETIQKB19969)

  • 7719969
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

symptom
User accounts do not show up in the Reporting tool as being locked.

cause
This is the correct behavior

fix

The import for the Directory and Resource Administrator (DRA) Reporting tool retrieves the User Account details for that specific point in time.  In order for the Reporting Tool to accurately report the Accounts that were locked out in real time, the import would have to run continually which would have a detrimental effect on performance.

To get a list of Accounts that are locked out in real time, run the CLI command below and look for all the account that return a 'true' value.

  • EA user * display unlock


Additional Information

Formerly known as NETIQKB19969