Error: 'Unable to access server, please make sure you have logged on to the domain'. (NETIQKB19129)

  • 7719129
  • 02-Feb-2007
  • 18-Sep-2007

Resolution

fact
NetIQ Group Policy Administrator 3.0

fact
NetIQ Group Policy Administrator 4.x

fact
NetIQ Group Policy Administrator 5.0

symptom
Error: 'Unable to access server, please make sure you have logged on to the domain'.

symptom
An access error is received when opening the NetIQ GPA MMC.

cause

This issue can be caused by two possible configuration problems: 

  • NetBios over TCP/IP is disabled on the client machine.
  • No entry existed in the Hosts file for the Domain Controller


fix

To resolve this issue, verify the following are enabled.

  • Enable NetBios over TCP/IP on the client machine.
  • Add an entry to the Hosts file for the Domain Controller that is referenced for the domain connection.


Additional Information

Formerly known as NETIQKB19129