Resolution
Domain Migration Administrator 7.x
symptom
After migrating a RADIUS server, migrated users are not being allowed access the network via VPN.
cause
The cause for this issue is unknown.
fix
To determine why users are not able to access the VPN, review how users were obtaining access prior to migrating the server. For example, users in the source domain may be obtaining access to the RADIUS server through membership in an NT 4 group in the source domain. If that is the case, then follow the standard procedure for the RADIUS server to reACL the resource and replace the source group with the target group.
note
A RADIUS server is a specialized server that requires special consideration when migrating. Domain Migration Administrator (DMA) is not able to translate security on permissions that are assigned within an application. SID history may not provide the migrated account with the same access as the source account had. The configuration of the RADIUS server and Remote Access Policy must be evaluated for the migration. You may need to manually add permissions for the migrated users.