Error: 'Unable to Import' when trying to import a GPO into the repository. (NETIQKB18547)

  • 7718547
  • 02-Feb-2007
  • 07-Nov-2007

Resolution

fact

NetIQ Group Policy Administrator 3.0



fact
NetIQ Group Policy Administrator 5.0

fact
NetIQ Group Policy Administrator 4.x

symptom

Error: 'Unable to Import' when trying to import a GPO into the repository.



symptom

Error: 'Unable to Create GPO' when trying to create a new GPO in the repository.



cause

This issue can be caused if the SQL server or Database has Case Sensitivity turned on.



fix

This can be checked by: performing the following:

1.       Open the SQL tool Enterprise Manager.

2.       Expand the Microsoft SQL Servers node.

3.       Expand the SQL Server Group node.

4.       Right-click the server and select Properties.

5.       If the Collation name contains the following: SQL_LATIN1_General_CP1_CS_AS , Case Sensitivity is turned on at the server.  

6.       If it does not contain the above, expand the Databases container.

7.       Right click the database GPO_Repository and select Properties.

8.       If the Collation name contains the following: SQL_LATIN1_General_CP1_CS_AS , Case Sensitivity is turned on for the database.  

 

The following query can be run to change Collation to Case Insensitive:

 ALTER DATABASE Nameofthedatabase COLLATE SQL_LATIN1_GENERAL_CP1_CI_AS.


Additional Information

Formerly known as NETIQKB18547