Environment
NetIQ AppManager 6.X
NetIQ AppManager 7.0.x
Situation
Chart Console and Web Chart Console crash when trying to launch.
Resolution
Use the following workaround to delete the offending chart:
- Open Chart Console.
- Immediately go to File | Preferences.
- Change the Fetch no more than xxx datapoints to a very low value, say 10. Increase the refresh interval if necessary.
- Close Chart Console and re-open Chart Console.
- Find the offending chart and delete it.
Cause
Chart Console initially starts by loading the last saved charts for the specific user. If the saved charts have too many objects (datapoints) it could cause this launch anomaly.
Additional Information
Formerly known as NETIQKB17761