The Clone option is not available when a computer account is selected. (NETIQKB16867)

  • 7716867
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

symptom
The Clone option is not available when a computer account is selected.

symptom
When selecting a computer account from a list in the AD and domain explorer snap-in node, the Clone button at the top of the window is not available to any Assistant Admin.  It is available, however,  when selecting any other object type.

cause
This is by design of the product. 

fix
The ability to clone a computer account is not provided in DRA as it is not available in Windows native tools.

Additional Information

Formerly known as NETIQKB16867