User accounts are not available in the 'Migrate User Accounts' wizard. (NETIQKB14193)

  • 7714193
  • 02-Feb-2007
  • 25-Jun-2007

Resolution

symptom
User accounts are not available in the 'Migrate User Accounts' wizard.

symptom
Users and computers selected, share the same name and are not showing up in the 'Migrate User Accounts' wizard.

cause
Domain Migration Administrator does not take into consideration that users and computer with the same name can exist. In most cases the computer will be the last object picked and will be the object available.

fix

Computer accounts and users with the same name can be migrated by one of the following options:

  • Create a separate project for the computer migration.
  • Migrate the computer accounts from the 'Migrate Computers Wizard' in the Global Wizard section.
  • Rename the computers using the 'Rename Workstation Wizard' found in the Global Wizard section, select the newly named computer and migrate from the Project.


Additional Information

Formerly known as NETIQKB14193