Error: 'unable to create object CN=1-test2 The administration server is currently refreshing an (NETIQKB13851)

  • 7713851
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.50

symptom
Error: 'unable to create object"  CN=1-test2"  The administration server is currently refreshing an account cache and is unable to create or modify domain objects at this time'.

symptom
AA's may get an error in the MMC stating: 'The concurrent running operations limit has been exceeded.'

symptom
Directory and Resource Administrator server hangs during the Incremental Cache Refresh.

cause
The cause is unknown.

fix
Restarting the Mcs Onepoint Administation Server service will resolve this issue.

fix
This issue has been address to a large extent in DRA 6.60 with the 'smart' Incremental Cache Refresh.  Please refer to the following knowledge base article for more details: 

https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB20798 


note

The following should be performed, before a reboot or service stop/start, to determine why the DRA server is in a hung state:

1.       Before restarting the MCS Onepoint Admin service, run the lockdiagnostic.exe (C:\program files\netiq\dra), select Get Lock diagnostic and Get APJS diagnostic and copy each to a text file.

3.       Open the 'Task Manager', select the Processes tab and find the PID of the MCSAdminSVC.

4.       Run the command utility Userdump from the command line (c:\userdump). This will create a dump file in the c:\userdump directory.  

Userdump pid_number_of_MCSAdminSVC

5.       Upload the MCSAdminSvc.dmp that is created to the FTP site.

6.       Run the DRAdiagnosticutil.exe and gather the log files.

 



Additional Information

Formerly known as NETIQKB13851