Users logging in with a migrated target account received a new profile. (NETIQKB13486)

  • 7713486
  • 02-Feb-2007
  • 19-Oct-2007

Resolution

fact
Domain Migration Administrator 6.x

fact
Domain Migration Administrator 7.x

symptom
Users logging in with a migrated target account received a new profile.

cause
Users logged in with their target account before security was translated for the user profile on that machine.

fix

To correct, delete the newly created profile and translate security on the profile as listed in the steps below:

  1. Login with an account that has administrative rights on the computer (do not use the account that you are wanting to translate security for).
  2. Right-click My Computer and select Properties.
  3. Select the 'User Profile' tab. There should be two profiles Target_Domain\Userx and Source_Domain\Userx
  4. Delete the profile for Target_Domain\Userx.
  5. Log out but leave the machine running.
  6. Translate security for the user profiles on the machine again using the 'Translate Security Settings' wizard. 

    Note: If the computer has already been migrated to the target domain, log in to the DMA console using an account that is a member of the Domain Admins global group in the target domain to perform the Translate Security Settings step.


note

For more information on "What the requirements, situations, and common errors for translating security on a user profile through DMA are please see the following knowledge base article: 



Additional Information

Formerly known as NETIQKB13486