An Exchange error is written to the Application log even though the Exchange 5.5 Administrator Tool (NETIQKB12519)

  • 7712519
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

symptom
An Exchange error is written to the Application log even though the Exchange 5.5 Administrator Tool is installed on the DRA server.

symptom
Error: 'Exchange 5.5 DLL's are not available'.

cause

The problem may occur due to the following reasons:

  • If the Exchange 5.5 DLLs are not located in the Winnt/system32 directory.
  • If the Microsoft Exchange 5.5 Administrator client was installed after Directory and Resource Administrator (DRA) was installed.


fix

If the Microsoft Exchange 5.5 Administrator client was installed after DRA was installed, the MCS OnePoint Administration Server service must be restarted.

If the Microsoft Exchange 5.5 Administrator client was installed before DRA, please verify that the following DLLs are installed on the machine and are located in the ....\Winnt\system32 directory:

  • DAPI.DLL
  • EXCHMEM.DLL
  • LIBXDS.DLL
  • WLDAP32.DLL

If the DLLs mentioned above are located in a directory other than the system32 directory copy the DLL over to the system32 directory and restart the MCS OnePoint Administration Server service.



Additional Information

Formerly known as NETIQKB12519