Delegates are not able to access mailboxes after a migration. (NETIQKB11829)

  • 7711829
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
Delegates are not able to access mailboxes after a migration.

cause
This can be caused by one of the following two situations:

  • The delegate has not been migrated, and the migration scenario is Org to Org.
  • The delegate was migrated in a different project than the original mailbox.


fix

If you are migrating in an Exchange 5.5 to Exchange 5.5 Same Org migration, the target migrated will show the unmigrated source mailbox as a delegate. There is no way to maintain this type of delegate in an Org to Org migration.

If both the 'host' mailbox and the delegate are migrated, Exchange Migrator will add the migrated delegate to the migrated target mailbox. If they are migrated at different times, or in different projects, you will need to run the Synchronize and Update Migrated Mailboxes wizard.



Additional Information

Formerly known as NETIQKB11829