It takes 5 minutes for users to logon to Active Directory on migrated workstations. (NETIQKB11557)

  • 7711557
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Domain Migration Administrator 7.1

symptom
It takes 5 minutes for users to logon to Active Directory on migrated workstations.

symptom
Computers are taking 20 minutes to complete startup now that they have been migrated to Active Directory.

cause

Computer startup and user logon time can be influenced by many reasons.  Group policies are applied when the workstation starts up, and when a user logs on.  Due to group policy processing, computer start up and user logon can take longer in Active Directory than in an NT 4 domain.  Computer startup and user logon are controlled by the operating system.  Domain Migration Administrator is not a part of the logon opertaion or during the startup.



fix

By default in Windows 2000, the logon screen does not become available until Group Policies have been applied to the workstation.  The default behavior can be changed with the 'Apply Group Policy for computers asynchronously during startup' and the 'Apply Group Policy for users asynchronously during logon' policies.  These policies are located at Computer Configuration | Administrative Templates | System | Group Policy.

To troubleshoot this:

  1. Verify that the DNS server used by the workstation is correct.  Long logon times have been resolved by specifying the correct DNS server.
  2. Note that Group Policy can be used to specify logon and logoff scripts, as well as scripts to run at system start-up and shutdown.  The processing of scripts can extend the logon time.
  3. To determine if Domain Migration Administrator (DMA) is having any influence on this issue, take two similar computers on the same subnet.  Migrate one computer to the target domain using DMA.  Join the other computer to the target domain manually.  Compare the system start-up and user logon times of these two computers. 


note

If this is occurring on computers running Windows XP, see Microsoft article 816873 if the message "Loading your personal settings" appears during this delay.

Windows XP Welcome Screen Appears to Stop Responding (Hang) During Logon

http://support.microsoft.com/default.aspx?scid=kb;en-us;816873



Additional Information

Formerly known as NETIQKB11557