Resolution
symptom
Error: 'Setup was unable to validate license file.' received when attempting to reinstall Security Manager.
cause
This was caused by trying to start a new installation of Security Manager while remnants of a corrupted installation remain.
fix
Use Add/Remove Programs to uninstall the existing copy, and make sure the folder where the application previously resided has been removed. Additionally, verify that the OnePoint database has indeed been deleted from Microsoft SQL Server.
Error: 'Setup was unable to validate license file.' received when attempting to reinstall Security Manager.
cause
This was caused by trying to start a new installation of Security Manager while remnants of a corrupted installation remain.
fix
Use Add/Remove Programs to uninstall the existing copy, and make sure the folder where the application previously resided has been removed. Additionally, verify that the OnePoint database has indeed been deleted from Microsoft SQL Server.
Additional Information
Formerly known as NETIQKB11301