Assistant Admins cannot connect to a new secondary DRA server. (NETIQKB10505)

  • 7710505
  • 02-Feb-2007
  • 20-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.X

fact
Directory and Resource Administrator 7.X

symptom
Assistant Admins cannot connect to a new secondary DRA server.

symptom
Assistant Admins that attempt to connect to the new secondary server receive a message that they have not been granted the rights to use the DRA server.

cause
Although the secondary DRA server has been added to the Multi-Master Set, a cache refresh still needs to take place for Assistant Admins to successfully connect to the DRA server.  Until an accounts cache refresh occurs, DRA is not aware of the account and any assigned administrative rights of that account.

fix

Perform a manual Accounts Cache Refresh by launching the MMC logged in as the DRA service account connected to the new Secondary DRA server.  Perform the following steps:

  1. In the MMC, select the Configuration node.
  2. Select the Managed and trusted domains node.
  3. In the upper right pane of the MMC, select the managed domain.
  4. From the top menu, select Refresh accounts cache.
  5. Click Yes when prompted to perform the Accounts Cache Refresh.

Once the Accounts Cache refresh has completed, the Assistant Admins should be able to connect to the secondary server successfully.



Additional Information

Formerly known as NETIQKB10505