The computer was migrated, but security was not translated. (NETIQKB9532)

  • 7709532
  • 02-Feb-2007
  • 08-Aug-2007

Resolution

fact
Domain Migration Administrator 6.x

fact
Domain Migration Administrator 7.x

symptom
The computer was migrated, but security was not translated.

symptom
Error: 'Read 0 accounts from C:\PROGRA~1\ONEPOI~1\DCTCache'.

cause

Review the DCTLog.txt log from the computer where security was not translated for user profiles.  This is the log created by the Domain Migration Administrator (DMA) agent during the migration and security translation operation.  This log is on the migrated workstation, usually in the TEMP or WINNT\TEMP directory. The log may contain the error message:

Read 0 accounts from C:\PROGRA~1\ONEPOI~1\DCTCache

This means that no user accounts were included when this security translation operation was performed. When you run a security translation from inside a project with DMA version 7.0 or earlier, the project is only aware of objects that were migrated/selected in that project. In DMA version 7.1 or later, the project is aware of objects that have been migrated on that same DMA console from the same source domain.  If you have not migrated any users, you must migrate the users with this DMA console for the security translation to work.

If the computer has already been migrated to the target domain, you should use the 'Translate Security Settings' wizard instead of migrating the computer again.  In this case when in the 'Translate Security Settings' wizard, you will select the computer from the target domain.



note

For more information regarding possible issues during Computer migration and security translation, please see the following Knowledge Base article:

NETIQKB1138 - What are some of the general Gotchas or Helpful Hints one might want to know when migrating Computer accounts and Translating Security with NetIQ's DMA tool?
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB1138
 



Additional Information

Formerly known as NETIQKB9532