EMCLI DIRSYNC did not merge on SidHistory to mail-enable the AD accounts that were migrated. (NETIQKB9342)

  • 7709342
  • 02-Feb-2007
  • 08-Aug-2007

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
EMCLI DIRSYNC did not merge on SidHistory to mail-enable the AD accounts that were migrated.

symptom
New duplicate Contacts were created for all objects.

symptom
DLs/groups are not populated.

cause
Permission requirements have not been met.

fix
Follow these steps to resolve the issue:

  1. Provide Exchange Migrator with required permissions. Further information about how to complete this step can be found in the following knowledge base article:

  2. Delete all target duplicate Contacts that are created by this issue.
  3. Drop (delete) the DIRSYNC table from the EMA database via SQL Enterprise Manager.
  4. Run the same EMCLI DIRSYNC command again.

EMCLI DIRSYNC should now mail-enable the accounts correctly without creating duplicates.



Additional Information

Formerly known as NETIQKB9342