Error:  "The Object 'Onepoint://t=trigger_name,trigger_name,Module=Policy' does not exist when tryin (NETIQKB8975)

  • 7708975
  • 02-Feb-2007
  • 20-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.X

symptom
Error:  "The Object 'Onepoint://t=trigger_name,trigger_name,Module=Policy' does not exist when trying to open the properties of a trigger."

cause
This issue occurs when the name of trigger contains a comma, which Directory and Resource Administrator incorrectly interprets. 

fix

To resolve this issue, delete the trigger with the comma from the registry on the primary server, by following these steps:

  1. Launch Regedit on the primary Directory and Resource Administrator (DRA) server.

  2. Locate the following Keys:

    HKEY_LOCAL_MACHINE\SOFTWARE\Mission Critical Software\Onepoint\Administration\Data\Modules\Policy\Scope
    HKEY_LOCAL_MACHINE\SOFTWARE\Mission Critical Software\Onepoint\Administration\Data\Modules\Policy\Trigger

  3. Find the trigger name under each of the keys that contains a comma in the name, and delete the entry.

  4. Restart the MCS Onepoint Admin Service.

  5. Recreate the trigger using a name that does not contain a comma.

  6. Force a Multimaster Synchronization.


Additional Information

Formerly known as NETIQKB8975