Version Checker states 'You do not have the most current version of this product.' (NETIQKB8483)

  • 7708483
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.40

symptom
Version Checker states 'You do not have the most current version of this product.'

fix

The following error message is displayed when you click on the Check Version option in the setup program even if the latest version 6.4 is installed:

You do not have the most current version of this product.

This error can appear if the file on the website has not been updated with the correct version information.

This issue is resolved in Directory and Resource Administrator 6.5



Additional Information

Formerly known as NETIQKB8483

Feedback service temporarily unavailable. For content questions or problems, please contact Support.