Update Retry value changes frequently for the Management Service (NetIQms.exe) (NETIQKB8212)

  • 7708212
  • 02-Feb-2007
  • 12-Nov-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager Management Service

Situation

Update Retry value changes frequently for the Management Service (NetIQms.exe)
Update Retry message for NetIQms.exe creates frequent Application Event Log entries.
NT Eventlog Entry: The following is the message from NetIQms: 'update retry is lowered from 4 to 2'.
NT Eventlog Entry: The following is the message from NetIQms: 'update retry is upped from 2 to 4'.

Resolution

These messages are normal. The repository server may have been busy at the moment that the MS was trying to communicate to it. A built-in mechanism has the Management Server retry a set amount of times to communicate with the repository server.
 
For example, if it had previously taken 4 times to send information to the QDB, then it had taken only 2 times, and then it took 4 times, the Event Log entries would look like this:

From the NT Event logs, the following message can be viewed:

Event Type:       Information
Event Source:    NetIQms
Event Category:Category #1
Event ID:           256
Date:                7/9/2002
Time:                1:18:21 AM
User:                N/A
Computer:         NTSMGM15001A
Description:       The following is the message from NetIQms: update retry is lowered from 4 to 2

Event Type:       Information
Event Source:    NetIQms
Event Category:Category #1
Event ID:           256
Date:                7/9/2002
Time:                1:05:35 AM
User:                N/A
Computer:         NTSMGM15001A
Description:       The following is the message from NetIQms: update retry is upped from 2 to 4

Cause

What these messages refer to is the number of attempts it took for the Management Server to communicate and pass information to the repository server.

Additional Information

Formerly known as NETIQKB8212