Environment
AppManager Suite 6.x
AppManager Suite 7.0.x
Microsoft Windows 2000 Server
Situation
Resolution
To verify these counters exist and are accessible via Windows Performance Monitor:
- Launch Performance Monitor. (perfmon or Administrative Tools -> Performance)
- Click Add.
- Choose Select Counters From Computer.
- Enter the host name of the Server being monitored (\\ComputerName).
- Select the appropriate Object from the Performance Object list.
- Choose Select Counters From List.
- Select the Counter to verify.
- Choose Select Instances From List.
- Select the appropriate Instance.
- Click Add. This will verify that the counter exists and is accessible.
Cause
To discover a Network Interface Cards (NIC), the Discovery_NT knowledge script requires access to the following counters:
Object: Network Interface
Counter: Bytes Received/Sec
Counter: Bytes Sent/Sec
Counter: Bytes Total/Sec
Instance: <Network Interface Card>
Additional Information
If the specified counters are inaccessible or corrupt (not able to retrieve data), restore the Microsoft Windows Performance Counters by applying Microsoft's newest Service Pack and/or contacting Microsoft Technical Support.
To view further documentation from Microsoft's web site about "Corrupted Performance Counters May Disappear or Be Unavailable to Perfmon (Q275659)" please access the link provided below:
Corrupted Performance Counters May Disappear or Be Unavailable to Perfmon (Q275659)
http://support.microsoft.com/default.aspx?scid=kb;en-us;275659