The target mailbox is not visible immediately after the migration. (NETIQKB6590)

  • 7706590
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
The target mailbox is not visible immediately after the migration.

cause

The issue is may be caused by a Recipient Update Service (RUS) replication issue.  You will notice that the custom recipient was created in the source, the mailbox was hidden in the source, but the target mailbox is not showing up immediately in the Exchange 2000 System Manager.



fix

Manually invoke the RUS replication, or wait for Active Directory and RUS Replication to occur.  For information about how to manually update the RUS, refer to the following Microsoft article.

HOW TO: Work with the Recipient Update Service in Exchange 2000



note

For additional information in regards to why mailboxes may not show up in Exchange System Manager, please refer to the following Microsoft article.

XADM: Cannot View Mailboxes in Exchange System Manager 



Additional Information

Formerly known as NETIQKB6590