Custom Inbox folder is not synchronizing messages (NETIQKB6225)

  • 7706225
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
Custom Inbox folder is not synchronizing messages

cause
If a mailbox migration fails, or data is removed from the target mailbox after migration, the Synchronize and Update Migrated Mailboxes wizard will only bring over messages newer than the last migration time that is stored in the Exchange Migrator database (EMA).

fix

To resolve this issue, please refer to the following:

  1. Open the target mailbox and delete the custom folder that is experiencing this issue.
  2. Run the 'Synchronize and Update Migrated Mailboxes' Wizard.

An alternative solution would be to clear the last migration time from the database in an attempt to synchronize all messages.  For more information about clearing the last migration time from the database, please see the following article.



note
Exchange Migrator version 2.3 includes an option in the Synchronize and Update Migrated Mailboxes wizard that allows you to synchronize all messages, therefore, making the unsupported workaround of manually modifying the database no longer needed.

Additional Information

Formerly known as NETIQKB6225