License exceeded after applying a permanent license key. (NETIQKB6199)

  • 7706199
  • 02-Feb-2007
  • 23-Oct-2007

Resolution

fact
NetIQ Group Policy Administrator 2.0

fact
NetIQ Group Policy Administrator 3.0

fact
NetIQ Group Policy Administrator 4.x

fact
NetIQ Group Policy Administrator 5.0

symptom

License exceeded after applying a permanent license key.



symptom
After upgrading the license key for NetIQ Group Policy Administrator (GPA) from a trial license to a permanent production license, GPA generates errors indicating that more user accounts exist in the managed domain than what the product is licensed for.  These errors did not occur with the trial license in place.

cause
This issue is a result of the different way in which trial licenses are generated as opposed to permanent licenses.  Trial licenses allow an unlimited number of users, but only for a short period of time.  Permanent licenses, which are those actually purchased by the customer, are for a specific number of users.  If that number of users is not sufficient to include all user accounts in the managed domain, the above error will occur.

fix
Contact the NetIQ Sales Department to obtain a new license to accommodate all user accounts.

Additional Information

Formerly known as NETIQKB6199