Error: 'Attempt adding contact contactname in domain domain_name. Cannot open anymore databases' dur (NETIQKB6189)

  • 7706189
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

symptom
Error: 'Attempt adding contact contactname in domain domain_name. Cannot open anymore databases' during the import process in the Directory and Resource Reporting Tool

cause
The above error message is received if the drive on which the reporting database is located is full.  By default the database (MDB) file OARept-dra_servername.MDB is located in the ...\Program files\NetIQ\DRA\Reporting directory.

fix
In order to resolve this issue move the Reporting database to a larger drive with more available space.

note

For more information on where the Directory and Resource Administrator Reporting Tools stores information regarding the path to the database, please refer to the following Knowledge Base article:

NETIQKB7633: Where does the path to the database used by Directory and Resource Reporting get set in the registry?

https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB7633



Additional Information

Formerly known as NETIQKB6189