Receiving and error message that states my source Exchange 5.5 server is unavailable and suggests th (NETIQKB5098)

  • 7705098
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
Receiving and error message that states my source Exchange 5.5 server is unavailable and suggests that I should try using another server.

cause
This error occurs when you do not have LDAP enabled on the server which produces this error.

fix

To verify whether or not LDAP is enabled on the Exchange 5.5 site:

  1. Open 'Exchange Administrator'.
  2. Expand the 'Site' in which the affected server is in.
  3. Expand the 'Configuration Container'.
  4. Click Protocols.
  5. In the right pane double-click LDAP.
  6. Ensure the LDAP protocol is enabled (checkbox). The default port for Exchange 5.5. is 389.  The port number may be set to something else, such as 390 if Exchange 5.5 is installed on an Active Directory domain controller.

In addition to checking that the LDAP protocol is enabled at the site level, it is also important to verify that it is enabled on the Exchange 5.5 server:

  1. Open 'Exchange Administrator'.
  2. Expand the 'Server'.
     
  3. Click Protocols.
  4. In the right pane double-click LDAP.


Additional Information

Formerly known as NETIQKB5098