Login to AppManager Operator Console using Specific SQL Accounts Fails. (NETIQKB4922)

  • 7704922
  • 02-Feb-2007
  • 02-Dec-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
AppManager Security Manager
SQL Security: SQL and NT Authentication (Mixed)

Situation

Login to AppManager Operator Console using Specific SQL Accounts Fails with 'Failed to Establish Network Connection for One of the Following Reasons:

The SQL server is Down.
The password is incorrect.
The USER id is incorrect.

Resolution

To add or remove SQL Users as AppManager Users:

  1. Open AppManager Operator Console.
  2. Go to Extensions | Security Manager.
  3. Select AppManager Users.
  4. Right-click and select User Setup.
  5. Select Accounts under SQL Users or AppManager Users.
  6. Click Add or Remove.
  7. Click OK.

Cause

The SQL accounts must be assigned rights to access the AppManager environment.

Additional Information

Formerly known as NETIQKB4922

For further information about troubleshooting 'Failed to Establish Network Connection for One of the Following Reasons...' AppManager popup window error message, refer to the following NetIQ Knowledge Base article:

NETIQKB25573Login to AppManager Operator Console Fails with 'Failed to Establish Network Connection for One of the Following Reasons...' AppManager Popup Window Error Message