Where can I find the hotfix for the IIS log provider for Security Manager 3.5? (NETIQKB4752)

  • 7704752
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

goal
Where can I find the hotfix for the IIS log provider for Security Manager 3.5?

fact
Security Manager 3.50

symptom
Poor performance on Web Server agents.

cause
The agent's IIS log provider can cause high cpu utilization issues on servers that have IIS installed.

fix
Hotfix 4752 corrects an issue where the provider for Microsoft Internet Information Services (IIS) used excessive processor time. This hotfix replaces the EemAppLogProvider.dll file. We recommend that all Security Manager 3.5 customers monitoring IIS logs install Hotfix 4752.

You can install this hotfix only on Security Manager 3.5.

To install Hotfix 4752, run the hotfix Setup program on all Consolidator computers. If you have manually installed agents that are not managed by an Agent Manager (such as outside a firewall), run the hotfix Setup program on the manually installed agent computers.

For information about customizing application log throttling, please contact Technical Support.

fix
The hotfix that resolves the IIS provider issue in Security Manager 3.5 is located here: Security Manager Hotfix.

Additional Information

Formerly known as NETIQKB4752