Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager 7.0.x
Situation
Unable to Drop Report Knowledge Scripts on Server Group
Jobs Can Be Dropped On This Object Indicator (Green Circle) does not Appear over Server
Jobs Can Be Dropped On This Object Indicator (Green Circle) does not Appear over Server
Resolution
The easiest way to verify the Report Agent exists on one of the Servers in the Server Group, select the Report view in the AppManager Operator Console. The Tree View will display only Servers where the Report Agent has been installed.
- In the Operator Console Click on View -> View Manager
- Select the box for Report
- If the Report view is not available, this may indicate that the Report Agent has not been installed in this environment or that the Report Agent has not been discovered
- Click OK
- To install the Report Agent component, please refer to the NetIQ AppManager Installation Guide.
- To discover the Report Agent component, use the Discovery_ReportAgent knowledge script.
Cause
The Report Agent component is not installed on any of the Servers included in the Server Group.
Additional Information
Formerly known as NETIQKB3874
The Report Agent does not need to be installed on every Server in the environment to generate and retrieve Reports.
Due to the intensive process of retrieving data and generating Reports, NetIQ does not recommend installing the Report Agent on the same Server as the Management Server component.