Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager 7.0.x
Situation
Agents are grayed (dimmed) out in the Operator Console and jobs are stuck in Pending-Start state.
Server icons are grayed out in the tree view of the AppManager Operator Console.
NetIQctrl utility 'Ping' command fails to return status information for NetIQ AppManager Management Server Service.
Command 'Ping netiqms' returns error 'Failed to connect to MS'.
Server icons are grayed out in the tree view of the AppManager Operator Console.
NetIQctrl utility 'Ping' command fails to return status information for NetIQ AppManager Management Server Service.
Command 'Ping netiqms' returns error 'Failed to connect to MS'.
Resolution
Set the LogOn As account for the NetIQ AppManager Management Server service to:
- the LocalSystem account,
- the Local Administrator account,
- or an existing account that is a member of the Local Administrators group
To configure the LogOn As account for the NetIQ AppManager Management Server service on the AppManager Management Server:
- If your computer is running Windows NT, start the Services application in Control Panel.
- Stop the NetIQms (3.x)/NetIQ AppManager Management Server (4.x) service.
- Highlight the NetIQms Service and select StartUp.
- Under LogOn As, select LocalSystem or This Account.
- Enter the name of the NT domain account to be used, in the format
Domain\Username
. - Enter the password for the account in both password fields.
- Enter the name of the NT domain account to be used, in the format
- Restart the NetIQms service.
- If your computer is running Windows 2000, start the Services application in Administrative Tools.
- Stop the NetIQms (3.x)/NetIQ AppManager Management Server (4.x) service.
- Double-click the NetIQms Service.
- Go to the LogOn tab.
- Select LocalSystem or This Account.
- Enter the Account name in a
Domain\Account
format. - Enter the password for the Account in the Password and Confirm Password fields.
- Click Apply.
- Click OK.
- Enter the Account name in a
- Restart the NetIQms service.
Cause
The NetIQ AppManager Management Server Service is not running.
Additional Information
Formerly known as NETIQKB3798