Error: 'Server failed to complete the requested operation workflow successfully. Operation UserGetIn (NETIQKB3797)

  • 7703797
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

symptom
Error: 'Server failed to complete the requested operation workflow successfully. Operation UserGetInfo failed.'

symptom
Error received when accessing user account properties within the MMC or Account and Resource Management and Web consoles.

cause
Customer received and installed a new license key that included Exchange support. The license appeared to install with no errors, however Assistant Admins are now getting the above error when accessing user account properties.

fix

To resolve this issue, reinstall the license key.  This can be done by performing the following steps:

  1. Remove the data entry for the license in the following registry key: HKLM \ SOFTWARE \ Mission Critical Software \ OnePoint \ Administration \ License
  2. Reapply the license file.

The Directory and Resource Administrator (DRA) server should then be able to initialize successfully without errors.  Users should now be able to run all consoles without errors.



note
In another instance, the message was received because Exchange support was enabled within DRA, but the license file applied did not include the Exchange component.  When Assistant Admins tried to open the properties of a user, the above error was received.  After applying a license that included Exchange support, user properties could be opened without error.

Additional Information

Formerly known as NETIQKB3797