Unable to Add Computer to Tree View of the Operator Console (NETIQKB3111)

  • 7703111
  • 02-Feb-2007
  • 24-Jan-2011

Situation

Unable to Add Computer to Tree View of the Operator Console

Resolution

To add computer:

  1. Launch the AppManager Operator Console.
  2. Click Master from the View tabs on the bottom.
  3. Right-click the Master icon in the Tree View.
  4. Select Add Computer.


Cause

The Add Computer option is only enabled under the Master View.

Additional Information

Formerly known as NETIQKB3111

If computers are still unable to be added to the Tree View of the Operator Console, verify the permissions for the user account being used to login to the AppManager Operator Console.