Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NT_LogicalDiskBusy Knowledge Script
NT_LogicalDiskIO Knowledge Script
Microsoft Windows 2000
NetIQ AppManager 7.0.x
NT_LogicalDiskBusy Knowledge Script
NT_LogicalDiskIO Knowledge Script
Microsoft Windows 2000
Situation
After converting a hard disk from Basic to Dynamic, the volumes on that hard disk are not identified by their drive letter in System Monitor.
The volumes that are displayed in System Monitor appear similar to the following example:
HarddiskDmVolumes\MachineName\Volume#
Error: RErr4110(L68):Failed on DISK/LDisk MO
Error: RErr4110(L71): LDISK Object Error
The volumes that are displayed in System Monitor appear similar to the following example:
HarddiskDmVolumes\MachineName\Volume#
Error: RErr4110(L68):Failed on DISK/LDisk MO
Error: RErr4110(L71): LDISK Object Error
Resolution
To resolve the issue, refer to the following Microsoft TechNet article:
Logical Disk Names Are Displayed in System Monitor Instead of Drive Letters (Q274311)
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q274311
Warning: Apply this update only to systems experiencing this specific problem
Cause
This problem can occur if the Perfdisk.dll file does not correctly parse the drive letter. Microsoft has released an updated fix.
Additional Information
Formerly known as NETIQKB2980