Environment
NetIQ AppManager 7.0.x
NetIQ AppManager 6.0.x
Situation
Events not Displayed in the AppManager Operator Console when AppManager Management Server Located on
Events not Received in the AppManager Operator Console for Several Weeks
All Jobs on an AppManager Managed Client do not Generate Events or Return Data although Jobs are in Running Status
Local Repository on Each AppManager Agent have Increased in Size
Events not Received in the AppManager Operator Console for Several Weeks
All Jobs on an AppManager Managed Client do not Generate Events or Return Data although Jobs are in Running Status
Local Repository on Each AppManager Agent have Increased in Size
Resolution
To point the AppManager Agents to the proper IP Address of the Management Server, run the AMAdmin_ConfigSiteCommType knowledge script on each AppManager Agent.
TIP: If Data and Events have not been returning to the AppManager Operator Console for some time, execute the AMAdmin_ConfigSiteCommType on smaller groups of AppManager Agents rather than on all AppManager Agents at once.
Cause
AppManager Agents are pointing to an incorrect IP Address for the AppManager Management Server
Additional Information
Formerly known as NETIQKB2845
In the case where this issue was found and fixed, the AppManager Agents were pointing to the IP Address of the physical node of the cluster rather than the virtual node, where the AppManager Management Server resides.
In the case where this issue was found and fixed, the AppManager Agents were pointing to the IP Address of the physical node of the cluster rather than the virtual node, where the AppManager Management Server resides.