Error: 'RErr4110(L68):Failed on DISK/LDisk MO' when running the NT_LogicalDiskBusy KS (NETIQKB2634)

  • 7702634
  • 02-Feb-2007
  • 16-Aug-2010

Environment

NetIQ AppManager 6.x
Microsoft Windows Server 2000
Microsoft Windows NT Server 4.0

Situation

ERROR: RErr4110(L68):Failed on DISK/LDisk MO
Error: 'RErr4110(L68):Failed on DISK/LDisk MO' when running the NT_LogicalDiskBusy KS

Resolution

To correct this reload the LogicalDisk performance counters.

  • Run the following at a command prompt, then reboot the machine: diskperf -y

Note that disk performance counters are enabled by default on WIndows 2003 and later Operating Systems.

Cause

The logical disk performance counters are not loaded on the OS properly.

Additional Information

Formerly known as NETIQKB2634

To confirm that you have the logical disk counters, go into Performance Monitor and look for the following:

Object:
LogicalDisk

Instance:
Total
0 ==> C:
0 ==> D:
0 ==> E:

If the system only have one logical disk, only one instance will be displayed (i.e. C:). If there are three logical disks, three disks will be displayed (i.e. C:,D:,E:). The list of counter instances should correspond to logical disks. If it does not, reload the logical disk perf counters.