Exchange 5.5 Mailbox Fields are Empty When Viewing Them in Directory and Resource Administrator (NETIQKB2222)

  • 7702222
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

symptom
Exchange 5.5 Mailbox Fields are Empty When Viewing Them in Directory and Resource Administrator

cause
This is caused if the user account is not specified as the Primary Windows NT Account in the mailbox properties.

fix
If all requirements for enabling Exchange 5.5 support in Directory and Resource Administrator are met, verify that the user account being managed is specified as the Primary Windows NT Account in the Microsoft Exchange Administrator tool.

For more information on Enabling Exchange 5.5 support in Directory and Resource Administrator please refer to NetIQ Knowledge Base article

Version 6.02 SP1 and earler

  • NETIQKB302: How is Exchange 5.5 Mailbox support enabled in Directory and Resource Administrator version 6.02 SP1 and earlier?

Version 6.30 and later

  • NETIQKB335: How is Exchange 5.5 Mailbox support enabled in Directory and Resource Administrator version 6.30 and later?



Additional Information

Formerly known as NETIQKB2222