Environment
NetIQ AppManager 6.X
NetIQ Appmanager 7.0.X
Situation
Exchange_InactiveMailboxes Knowledge Script Fails on Accessing Exchange Mailbox with error Mailbox does not exist.
Resolution
Login to the Exchange mailbox with a MAPI client at least once before running the InactiveMailboxes Knowledge Script.
Cause
The mailbox and profile are configured correctly but Exchange_InactiveMailboxes may not be able to access the mailbox because it was defined in Exchange,but is unused (never logged into using a MAPI client).
Additional Information
Formerly known as NETIQKB1698