Discovery_CIM Knowledge Script Fails with 'Not CIM Server or CIM MO not Installed' (NETIQKB1692)

  • 7701692
  • 02-Feb-2007
  • 26-Jul-2010

Environment

AppManager Suite 6.x
AppManager Suite 7.0.x

Situation

Discovery_CIM Knowledge Script Fails with 'Not CIM Server or CIM/MO not Installed'

Resolution

To verify the Community name on the target Server:

  1. Start the Services application.
  2. Select SNMP Service and go to Properties.
  3. Click on the Security tab.
  4. In Accepted Community Names, verify the Community name entered.
  5. Click OK.

To modify the Community name on the target Server:

  1. Start the Services application.
  2. Select SNMP Service and go to Properties.
  3. Click on the Security tab.
  4. In Accepted Community Names, highlight the Community name and click Edit.
  5. Modify the Community name and click OK.
  6. Click Apply.
  7. Restart the SNMP Service.

Cause

An incorrect or invalid Community name is entered on the target Server under the SNMP Service Properties.

Additional Information

Formerly known as NETIQKB1692

Community names are case sensitive.

Please note that for the SNMP security settings 'localhost' will not work. You need to specify either the hostname or IP address.