Error: 'Incompatible Version: You must have Exchange Migrator X.YZ installed on this machine. Instal (NETIQKB1579)

  • 7701579
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom

You receive the following error (where X.YZ equals the version of Exchange Migrator needed):

Incompatible Version: You must have Exchange Migrator X.YZ installed on this machine. Install will now quit.



cause
You will get this error if you are installing an Exchange Migrator Hotfix to a machine where a newer version of Exchange Migrator is installed or Exchange Migrator is not installed at all.

fix
Install the correct version of Exchange Migrator before attempting to install the hotfix.

Additional Information

Formerly known as NETIQKB1579

Feedback service temporarily unavailable. For content questions or problems, please contact Support.