Error: 'Failed to connect to target OU' Received When Using Exchange Migrator and Typing in the Cont (NETIQKB1568)

  • 7701568
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Exchange Migrator 1.x

fact
Exchange Migrator 2.x

symptom
When you specify migration options and type in the target path in the form of cn=recipients,ou=site,o=org you receive a pop-up error 'Failed to Connect to Target OU.'

cause

This pop-up error is usually caused by an incorrectly typed path, or you have the target 5.5 Exchange server installed on a member server and are trying to specify that path in the 'Select Target OU' window.

It may also be caused by not having the correct permissions.

 



fix

To Resolve this issue please refer to the following knowledge base article:

https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB2202

 



Additional Information

Formerly known as NETIQKB1568