Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager 7.0.x
Situation
Knowledge Script Check-In Fails with 'Can't check in KS. Error = -6' Error Message.
In the AppManager Operator Console, logged in as a user (sa, or netiq) with valid permission, upon attempting to check in a Knowledge Script (KS), an dialog message error appears:
Can't check in KS. Error = -6
In the AppManager Operator Console, logged in as a user (sa, or netiq) with valid permission, upon attempting to check in a Knowledge Script (KS), an dialog message error appears:
Can't check in KS. Error = -6
Resolution
Verify the TEMP variable exists as a valid user environment setting. On rare occasions the TEMP setting can become unset. If the variable is present under Control Panel/System/Environment, a reboot may be necessary to re-activate access.
Cause
This problem occurs when there is no access to the temporary directory due to, insufficient permissions, the TEMP directory does not exist, or the TEMP variable not being set.
Additional Information
Formerly known as NETIQKB1450