What version of Exchange Administrator do I need for DMA to translate security for Exchange Mailboxe (NETIQKB1436)

  • 7701436
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Domain Migration Administrator 7.x

Additional Information

Formerly known as NETIQKB1436

Feedback service temporarily unavailable. For content questions or problems, please contact Support.