Resolution
symptom
If a Last Logon report is run from global reports in DMA, the report will show any information gathered from a previous run of this report even if you have selected a new domain to run the report on.
cause
DMA has not cleared the information in the LastLogonStats table in its database.
fix
note
If a Last Logon report is run from global reports in DMA, the report will show any information gathered from a previous run of this report even if you have selected a new domain to run the report on.
cause
DMA has not cleared the information in the LastLogonStats table in its database.
fix
Please follow these steps to employ a manual workaround:
- With Access 2000 installed, open the file named Protar.mdb from \ Program Files \ NetIQ \ DMA.
- On the left, select Tables from the Objects menu.
- Select the LastLogonStats table.
- Clear the contents of this table.
- Re-run the Last Logon report from the Global Reports.
note
NetIQ is aware of this issue and will update this article when a fix is available.
Please contact Technical Support to create a Support Request for any issues you encounter that are not addressed by the User Guide, any Knowledge Base articles found on the website, or current Hotfixes available for download.
Additional Information
Formerly known as NETIQKB996