How do I interpret time stamps in Web Console or the CC Console Interface when agents are spread across more than one time zone? (NETIQKB853)

  • 7700853
  • 02-Feb-2007
  • 01-Jul-2010

Environment

Security Manager 6.0

Security Manager 6.5

Situation

How do I interpret time stamps in Web Console or the Control Center Console when agents are spread across more than one time zone?
What if my Security Manager agents are in a different time zone than my Central Computer?

Resolution

When an event / alert are stored in the database, they are stored in Universal Coordinated Time (UTC). As the Control Center Console or web console displays the events / alerts, the time is adjusted for the current time zone of the machine running the console.

Cause

When the Central Computer is in a different time zone than some or all of the agents, the agent events occur at a different time stamp than that of the CC.

Additional Information

Formerly known as NETIQKB853