Resolution
fact
AppManager 5.0.x
fact
AppManager 6.0
fact
AppManager 6.0.x
fact
FreeBSD
fact
HP-UX
fact
IBM AIX
fact
Red Hat Linux
fact
Sun Solaris
symptom
Computer is greyed out in Operator Console.
symptom
UNIX machines are not available in the Operator Console.
cause
Several causes can result in a grayed-out computer. Each Knowledge Base article linked here will bring up a different cause and resolution for this issue.
fix
AppManager 5.0.x
fact
AppManager 6.0
fact
AppManager 6.0.x
fact
FreeBSD
fact
HP-UX
fact
IBM AIX
fact
Red Hat Linux
fact
Sun Solaris
symptom
Computer is greyed out in Operator Console.
symptom
UNIX machines are not available in the Operator Console.
cause
Several causes can result in a grayed-out computer. Each Knowledge Base article linked here will bring up a different cause and resolution for this issue.
fix
See the following NetIQ knowledge base articles for some causes and resolutions to this problem:
- NETIQKB52092: "The Management Server (MS) is not listening on the port the UNIX Agent expects it to" at https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB52092.
- NETIQKB52158: "The computer where the AppManager Management Server is installed does not have the 3.0 version of the Microsoft XML parser" at https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB52158.
- NETIQKB52093: "Encryption settings are mis-match ed between the MS and the UNIX Agent" at https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB52093.
- NETIQKB52028: "The Java process has reached 100% CPU usage" at https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB52028.
Additional Information
Formerly known as NETIQKB133