Environment
NetIQ AppManager 6.0.x
NetIQ AppManager 7.0.x
Situation
CPU utilization may spike up to 100% when using any Real-time virus checking software.
Resolution
To resolve the high CPU utilization, exclude the <Install_Path>\NetIQ\ directory and all sub-directories from Anti-Virus scanning.
Cause
This is caused by the Anti-Virus software continually scanning the directories used by NetIQ AppManager for it's temporary and log files as well as directories containing NetIQ DLLs. These files change rapidly or are in constant use, and so are continually re-scanned causing high CPU utilization.
Additional Information
Formerly known as NETIQKB31