NetIQ AppManager Management Server service fails to start. (NETIQKB17)

  • 7700017
  • 02-Feb-2007
  • 25-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

The NetIQ AppManager Management Server service has stopped.
Error 1067: Process Terminated Unexpectedly.
Event ID: 7031 The NetIQ AppManager Management Service service terminated unexpectedly.

Resolution

You can manually reset the netiq account password within SQL Enterprise Manager:

  1. Open SQL Enterprise Manager.
  2. Browse to the SQL Server housing the AppManager Repository (QDB by default).
  3. Open Security | Logins.
  4. Right-click the netiq account and click Properties.
  5. Enter the default password of netiq.
  6. Confirm the password.
  7. Click OK.

Also, verify the encryption level communication of the MS to the Repository as listed within the AppManager Administrator's Guide.



Cause

The password for the NetIQ SQL account (netiq) was changed from the default password of netiq.

Additional Information

Formerly known as NETIQKB17